E 320 CDI W211 Ladedrucksteller Notlauf -- keine Leistung (2024)

  1. Startseite
  2. Forum
  3. Auto
  4. Mercedes
  5. E-Klasse
  6. W211
  7. E 320 CDI W211 Ladedrucksteller Notlauf -- keine Leistung

40 AntwortenNeuester Beitrag am 21. November 2023 um 11:00

Mercedes E-Klasse W211

Themenstarteram 23. April 2016 um 19:58

Hallo liebe Gemeinde,

ich habe in letzter Zeit ein Problem mit meinem Fahrzeug.

-E320 CDI 224 PS 7G-Tronic

-12/2006

-aktuell 139.000 Kilometer

Ich bemerkte in der Stadt das mein Auto plötzlich keine Leistung hatte ( max 3.000U/min) und in den Notlauf ging, die Motorleuchte blieb aus. Als ich ihn dann abschaltete und wieder startete war die Leistung wieder da. Nach 2 Tagen plötzlich das gleiche, dieses mal half das ausschalten nicht und die Motorleuchte ging an. Ich hab ihn dann in die Garage gefahren und am nächsten Tag hatte er wieder die volle Leistung die Motorleuchte war jedoch noch an schaltete sich aber nach 20 Kilometern Fahrt ab. Er lief dann wieder einwandfrei 250 Km/h usw. Bis er dann wieder nach ein paar Stunden in den Notlauf ging und die Motorleuchte leuchtete. Das ganze ist mir ungefähr 10x passiert, mal lief er wie gesagt Top dann verfiel er wieder in den Notlauf. Das komische ist die Motorleuchte verschwand immer zwischendurch als er wieder lief. Ab und zu konnte ich ihn auch aus dem Notlauf bekommen indem ich ihn ausschaltete und wieder startete, spätestens wenn er für ein paar Stunden stand war die Leistung wieder da, also alles sehr sporadisch......

Ich hab ihn dann auslesen lassen bei zwei sehr qualifizierten Werkstätten mit Bosch Auslesegeräten, bei beiden Werkstätten wurden der Ladedrucksteller und der Abgasgegendrucksensor angezeigt.

Zusätzlich hab ich ihn noch über die Star Diagnose auslesen lassen dort waren die gleichen Fehlermeldungen gemeldet. Ich beobachtete ihn dann 2 Tage weiter und sah das wenn er in den Notlauf kam der Hebel des Ladedrucksteller bei Zündung ein/aus sich nicht bewegte. Wenn er wieder lief wie er soll, hab ich mir das ganze erneut angeschaut und der Hebel vom Ladedrucksteller bewegte sich bei Zündung ein/aus. Der Meister löste daraufhin den Ladedrucksteller vom Gestänge um die Leichtgängigkeit zu überprüfen alles wie geschmiert nichts hängte.

Laut Meister haben diese Fahrzeuge oft solche Probleme, er erzählte mir das man den Ladedrucksteller nicht einzeln kaufen kann und im Internet an Betriebe zur Instandsetzung einsenden kann mit 12 Monaten Gewährleistung und einem Prüfprotokoll welches die Funktion bescheinigt. Zusätzlich erzählte er mir einen Fall von einem 320 CDI auch 224 PS wo der Ladedrucksteller ebenfalls gemeldet wurde der Turbolader 2x innerhalb 1er Woche gewechselt wurde und das Problem nicht verschwand erst als man den EKAS wechselte der beim auslesen mittels Star Diagnose nicht angezeigt wurde war alles in Ordnung. Das Problem soll darin liegen das der Ladedrucksteller und der EKAS am selben Stromkreis hängen und der EKAS nicht immer angezeigt wird und das sie sich gegenseitig zerstören können also wenn der EKAS defekt ist zerschießt er den Ladedrucksteller gleich mit was ich hier auch gelesen habe.

Ich weiß jetzt nicht wo ich anfangen soll was würdet Ihr mir vorschlagen?......

Erstmal den Abgasgegendrucksensor wechseln der als erster Fehler abgespeichert war, laut dem Forum hat das schon zu unnötigen Turbolader Wechseln geführt oder den Ladedrucksteller der als zweiter Fehler gemeldet war. Oder doch vielleicht den EKAS der noch nicht gemeldet war der laut Meister aber manchmal nach einer Woche Fahrt doch im Fehlerspeicher auftritt, in der Gegend sieht es aber auch ziemlich ölig aus auf aufgrund von dem Ölnebel der aus dem Luftmassenmesser und seinen Dichtungen austritt was ein bekanntes Problem ist und oft zum EKAS Tod geführt hat. Ich bin mir aber sicher das der Turbo nicht hinüber sein kann, denn wenn er nicht im Notlauf ist rennt er wie ein Pferd ohne Geräusche oder einen anderen Mucks. Was mir aber aufgefallen ist der Verbrauch ist in letzter Zeit um Ca. 2l gestiegen und bei manchen von euch nach Wechsel des Ladedrucksteller auch gesunken ist.

Ich habe gelesen das viele Mitglieder dieselben Fehlermeldung hatten. Ich wäre dankbar für jede Hilfe und jeden Ratschlag der mir helfen würde die Kiste wieder zum laufen zu bringen , also was würdet Ihr machen bzw. was war bei euch die Lösung?....

Vielen Dank

Bruno

Beste Antwort im Thema

am 2. November 2016 um 10:06

Rauch aus Motorbereich? Ölkühler, kraftstoffleitungen, Dichtungen!!! Nix kaputter Turbo, Krümmer, ...

Du musst Deine Kiste einem Fachmann vorstellen. Ich wette, Motorunterseite, Getriebe sind verölt.

Kurz, Du hast ein anderes oder weitere Probleme.

40 weitere Antworten

Ähnliche Themen

320 cdi V6 ruckelt hin und wieder bei starker Beschleunigung6Mercedes E-Klasse W211 Forum

Glühkerzen Steuergerät OM 642 320 CDI 9Mercedes E-Klasse W211 Forum

W211 E320 CDI besteht AU nicht11Mercedes E-Klasse W211 Forum

W211 E320 cdi Bj 06.2008 Airmatic sackt hinten ab19Mercedes E-Klasse W211 Forum

220 CDI plötzlich keine Leistung mehr, Fehlercode 2641-8 / Abgasgegendrucksensor10Mercedes E-Klasse W211 Forum

40 Antworten

am 24. April 2016 um 6:14

Zitat:

@Bruno_1970 schrieb am 23. April 2016 um 21:58:03 Uhr:

Ich weiß jetzt nicht wo ich anfangen soll was würdet Ihr mir vorschlagen?......

Könnte, hätte, wäre, würde, hat schon mal gehört... Alles graue Theorie bezüglich der Autos anderer Leute. Wenn es sich nicht genauer eingrenzen läßt, halte Dich daran, was Dein Auto für Probleme macht.

• Ladedrucksteller gehen gerne mal kaputt

• Keine Leistung, teilweise zunächst ohne MKL > passt zum Ladedrucksteller. Die MKL geht m.W. nur dann sofort an, wenn ein Fehler potentiell gefährlich für den Motor ist.

• Ladedrucksteller wurde als Fehler angezeigt > passt zum Ladedrucksteller.

• Fehler zunächst mal da, dann wieder weg, dann wieder da, dann dauerhaft da > passt zum Ladedrucksteller.

• VTG-Gestänge bewegt sich nicht > passt zum Ladedrucksteller.

Mein Tip wäre:

Bau den Ladedrucksteller aus und laß ihn reparieren oder versuche es selbst. Wie geschrieben, gibt es Firmen, die sich auf Reparatur von Steuergeräten und Aktoren spezialisiert haben.

Vergiß erstmal den Abgasgegendrucksensor. Wenn wegen des defekten Ladedruckstellers die VTG-Mimik nicht bewegt wird, verändert sich mangels Druck vom Turbo auch der Abgasdruck, das kann den entsprechenden Fehler verursachen.

Sollte der Fehler bei instandgesetztem Ladedrucksteller und wiederhergestellter Leistung immernoch auftreten, ist der Abgasgegendrucksensor schnell getauscht, das Teil kostet auch nur ein paar €.

Wenn Du Erfolg hast, die EKAS im Blick behalten und gut isses.

Wenn's danach nicht gut sein sollte, mit dem Leistungsverlust, als nächstes die EKAS-Problematik angehen. Eins nach dem anderen - wenn Du nicht systematisch vorgehst, suchst Du Dich tot.

Gruß 211222

am 24. April 2016 um 11:28

Servus,

Ich habe das selbe Problem wie der T.E

Ich habe den Ladedrucksteller ausgebaut und zum reparieren geschickt.

Jetzt mal eine frage an dich 211222 da du dich ja schon gut auskennst (:

Wenn ich die zündung einschalte und abschalte bewegt sich der Ladedrucksteller, aber wenn ich dem Motor starte und im Leerlauf Gas gebe tut sich da nichts.

Ich bin der Meinung ,dass sich der Ladedrucksteller auch beim Gasgeben im Leerlauf bewegen müsste oder liege ich da falsch?!

Gruß Baris

am 24. April 2016 um 12:17

Zitat:

@Baris81 schrieb am 24. April 2016 um 13:28:44 Uhr:

Wenn ich die zündung einschalte und abschalte bewegt sich der Ladedrucksteller, aber wenn ich dem Motor starte und im Leerlauf Gas gebe tut sich da nichts.

Ich bin der Meinung ,dass sich der Ladedrucksteller auch beim Gasgeben im Leerlauf bewegen müsste oder liege ich da falsch?!

Richtig, der Ladedrucksteller bewegt sich beim Gasgeben im Leerlauf - allerdings erst, wenn man stark auf's Pedal drückt. Wenn sich auch bei kräftigem Gasstoß nix tut, stimmt was nicht.

am 24. April 2016 um 13:34

Hallo

Hier ein paar Dokumente ,gehe genau danach vor

Gruss

Scannen0001.pdf

am 25. April 2016 um 14:33

Also ich habe Neuigkeiten.

Habe den Turbolader ausgebaut und gesehen das die schaufeln etwas abbekommen haben.

Und der Düsenring bzw das VTG ist blockiert weil sich etwas vom Krümmer da abgesetzt hat, deswegen habe ich den Hebel am Turbo auch nicht bewegen können.

Der Turbolader wird bei Turbolader Pfalz repariert, habe sehr viel gutes über die Firma gehört.

Die krümmer wurden 7-8 mal verbessert, trotzdem besteht das gleiche Problem immernoch das sich was vom Krümmer löst und den Turbolader zerstört.

Da frage ich mich echt wieso man die krümmer nicht ganz einfach so entwickelt das es im inneren keine Schweißnähte hat schaffen andere Hersteller ja auch!

Habe jetzt die Krümmer bestellt Kostenpunkt für beide 660€ bei Hirschvogel was zugleich der Erstausrüster ist + Turbo reparatur 380€

Bei Mercedes wollten die 6500€ mit Einbau!!!

Hoffe das es bei dir nur der Ladedrucksteller ist ,drücke dir die Daumen.

Gruß

Baris

Themenstarteram 26. April 2016 um 11:45

@Baris81 oh man was für ein Mist, schade das es für dich so ausgegangen ist.

Mein Ladedrucksteller kommt die Tage auch zur Reparatur da ich noch auf das Auto angewiesen bin , wenn es nicht daran liegen sollte wird der Turbo mal ausgebaut und geschaut ob das gleiche Fehlerbild wie bei dir zu sehen ist.

Was zahlst du eigentlich für die Einbaukosten wenn ich fragen darf?

am 26. April 2016 um 14:10

Da kann man leider nichts machen, ist zwar ärgerlich und sehr Teuer doch wenn das gewechselt worden ist wird es hoffentlich ruhe geben:)

Also mit Ausbau und Einbau wird es mich 400€ kosten.

Hoffe für dich das es nur der Ladedrucksteller ist.

Das kannst du aber selber Testen, dazu öffnest du die Motorhaube und baust die Motorsbdeckung ab.

Jemand sollte sich ins Auto setzen und die zündung ein und ausschalten, dabei muss sich das Gestänge am Ladedrucksteller bewegen.

Danach schaltet dein Gehilfe den Motor an und gibt Gas, dabei sollte sich das Gestänge auch bewegen, wenn das nicht der Fall ist dann baust du den Ladedrucksteller aus dabei musst du ja auch das Gestänge beim Ladedrucksteller lösen.

Danach schaust du ob sich das Gestänge am Turbo bewegen lässt, müsste ganz locker mit der Hand nach oben und unten bewegt werden können.

Falls es sich schwer oder garnicht bewegen lässt ist es der Turbo.

Wieviel hat dein Auto drauf?

Mich hat es bei 264000km erwischt.

Themenstarteram 26. April 2016 um 18:49

@Baris81 - also das Gestänge lässt sich wenn man es vom Ladedrucksteller löst einwandfrei bewegen.

Meinst du, wenn das der Fall ist kann man Entwarnung geben oder kann trotzdem noch der Turbo bzw. der Turbo und die Krümmer in Frage kommen oder meinst du es ist doch nur der Ladedrucksteller. Machen sich die Krümmer irgendwie bemerkbar ?

Also meiner hat jetzt erst 139.000Km drauf...

am 26. April 2016 um 19:15

Also Entwarnung kann ich dir nicht geben, bei mir hat der Turbo vor 2000 km bei niedriger drehzahl angefangen extrem zu jaulen, das kommt von den Schaufelrädern im Turbo weil die eben was abbekommen haben.

Also wenn dein Turbo die normalen geräusche hat "denke" ich nicht das da was sein sollte.

Ich hatte die ersten abgaskrümmer drinnen mit der Teilenummer A 642 142 0002 rechts

Und der Teilenummer A 642 142 0102 links

Das sind tickende Zeitbomben hat man mir gesagt, aber ich denke bei 264000 ist es ok, hat schon welche unter 100000Km getroffen.

Wenn es am Ladedrucksteller liegt und es danach funktioniert würde ich die Krümmer sicherheitshalber tauschen, sind zwar wieder Kosten aber ist besser als den Turbo mit zu wechseln.

Aber schau du mal nach was du für welche verbaut hast.

Ich schreibe dir mal die ganzen Teilenummern für die krümmer auf, wurden sehr oft geändert.

Rechter Krümmer

A 642 142 0002, Älteste

A 642 140 0861,

A 642 140 0461,

A 642 140 0661,

A 642 140 0409,

A 642 142 0609,

A 642 140 0809 Aktuell

Linker Krümmer

A 642 142 0102, Älteste

A 642 140 0761,

A 642 140 0161,

A 642 140 0509,

A 642 140 0909 Aktuell

Gruß

Baris

Themenstarteram 28. April 2016 um 20:48

@Baris81 wie hat sich das jaulen denn ungefähr angehört ab welcher Drehzahl hat es angefangen ? - also ein bestimmtes jaulen konnte ich bei mir nämlich noch nicht feststellen.

Hast du die neuen Teile bei dir schon verbaut und läuft er wieder ?

Ist er bei dir eigentlich die ganze Zeit im Notlauf oder hatte er zwischendurch wieder Leistung ?

am 9. Mai 2016 um 19:58

Sorry hab nicht gesehen das du geschrieben hast.

Also das jaulen war bei niedriger drehzahl gut zu hören.

Nach dem Jaulen kam dann so eine Art schleifen im Turbo war wohl wegen den Fremdteilen.

Danach fing der Wagen an beim beschleunigen zu ruckeln weil die VTG beschädigt war, die schaufeln klemmten und daher war der Wagen dann die ganze Zeit im Notlauf.

Fehlerspeicher sagte mir:

2616 Abgasgegendruck b60 zu hoch, ich denke da sich die schaufeln nicht bewegen konnten und die Abgase nicht richtig durchströmt worden sind kam der Fehler.

2510-001 Prüf Komponente Y77/1 Ladedrucksteller

Der Fehler kam weil sich die VTG nicht mehr bewegt hat.

Fehler 2616 ließ sich löschen

Fehler 2510 ließ sich nicht löschen und das Auto war permanent im Notlauf.

Habe die krümmer den Turbo und alle dazugehörigen Dichtungen gewechselt.

Den Ladeluftkühler habe ich getaucht und die Schläuche vom Ladeluftkühler gereinigt.

Da war etwas zu viel Öl drin deshalb der wechseln des Ladeluftkühlers.

Habe mit einem Kollegen von mir gute 8 Stunden gebraucht.

Und jetzt geht der schöne W211 wieder einwandfrei :)

Themenstarteram 10. Mai 2016 um 23:59

@Baris81 - also ich habe mittlerweile einen gebrauchten Ladedrucksteller verbaut und er läuft jetzt wieder bin seit dem über 500 Kilometer gefahren und er war nicht mehr im Notlauf, vorher ist er ja schon nach einem Kilometer in den Notlauf gegangen. Eine Sache lässt mich aber noch nicht ganz in Ruhe, denn mir kommt es vor als ob der Wagen etwas weniger Schub hat untenrum , vielleicht hängt dies mit dem Ladedrucksteller zusammen, weil man sagt man kann ihn nicht ersetzen, da er auf den Turbolader kalibriert ist. Den alten Ladedrucksteller habe ich geöffnet und siehe da, es hatte sich ein Draht gelöst , er ist jetzt in der Reparatur und Freitag fertig.

Was meinst du kann es sein das er mit dem alten Ladedrucksteller besser laufen wird oder ist die Ursache eine andere das er jetzt weniger Schub hat?

am 11. Mai 2016 um 13:25

Also ich habe meinen neuen Turbo von Turbolader Pfalz geholt.

Da ich das auch mal gelesen habe das der lds auf den Turbo angepasst werden musst usw. habe ich den Fachmann vor Ort gefragt.

Er sagte das es stimmt das der Lds auf den Turbo abgestimmt werden muss, aber das machen die bei sich selber.

Die haben jeden Turbo da und können das dann auch perfekt einstellen.

Dein gestänge was mit dem Turbo und dem Lds verbunden ist machen die sowieso neu auf den lds drauf wenn es dort repariert wurde.

Also kann gut möglich sein das es am Lds selber liegt wenn es nicht angepasst worden ist.

Du kannst aber auch mal dein Motorsaugluftkanal auch Geweih genannt abmontieren und den Turbo auf Spiel prüfen indem du die Welle nach oben unten bewegst und gucken ob sich die Schaufelräder ohne zu schleifen drehen lassen.

Um das zu prüfen sollte der Motor kalt sein und der Schlüssel nicht im Zündschloss :)

Themenstarteram 18. Mai 2016 um 22:21

Einen sehr großen Dank an alle, die mir versucht haben zu helfen. Die Kiste läuft wieder in allen Drehzahlbereichen ohne einen hinterlegten Fehler im Fehlerspeicher.

E 320 CDI W211 Ladedrucksteller Notlauf -- keine Leistung (2024)

References

Top Articles
Latest Posts
Article information

Author: Gov. Deandrea McKenzie

Last Updated:

Views: 5626

Rating: 4.6 / 5 (46 voted)

Reviews: 93% of readers found this page helpful

Author information

Name: Gov. Deandrea McKenzie

Birthday: 2001-01-17

Address: Suite 769 2454 Marsha Coves, Debbieton, MS 95002

Phone: +813077629322

Job: Real-Estate Executive

Hobby: Archery, Metal detecting, Kitesurfing, Genealogy, Kitesurfing, Calligraphy, Roller skating

Introduction: My name is Gov. Deandrea McKenzie, I am a spotless, clean, glamorous, sparkling, adventurous, nice, brainy person who loves writing and wants to share my knowledge and understanding with you.